TR3650 difficulty getting into 1st 2nd 4th and reverse

Discussion in '2005+ Mustang GT 4.6L Tech' started by 46addict, Jan 31, 2018.

  1. 46addict

    46addict 13726548

    Posts:
    1,438
    Likes Received:
    14
    Joined:
    Aug 25, 2016
    Location:
    Lawrenceville, GA
    I am not sure if this would be a slave cylinder/fluid issue or an internal trans problem. When upshifting into 2nd I have to do a 1-3-2 dance when the trans is warm/hot otherwise I can't get into 2nd. 4th is also difficult but it does not lock me out. It shifts fine when cold but warm shifting is always like this. Also going into 1st from a standstill is difficult so again I have to get into 3rd first to unlock 1st. Same with reverse. I can never get reverse unless I try a forward gear first and I usually use 5th to unlock reverse. It behaves like this with the engine off too and I have to roll the car forward or aft to get into 1st (or any gear).

    Does this sound familiar to anyone? The car has an Exedy 500 clutch and a Hurst Competition shifter with about 35k miles on it. I'm not sure if the slave cylinder and clutch line are original. If those are ruled out is it safe to assume it's a fork issue? I am picking up a replacement 3650 this weekend but I'm curious to know what is breaking. One day I will do a 6060 swap if I can afford a gear swap around the same time.
     
  2. eighty6gt

    eighty6gt forum member

    Posts:
    2,563
    Likes Received:
    26
    Joined:
    May 9, 2011
    I took my 3650 apart, found the synchro cones polished up, the blocker rings looking like new, and teeth missing from the 1-2 slider. My car shifted 1-2 fine but I was locked out of 2-3. I believe the clutch had a lot to do with this.

    I would pull the trans and measure slave cylinder preload. You want 3/4" to 1", according to local folklore. I installed a 3/8" shim behind my slave, and used 3/8" longer bolts to retain everything, as the stock ones did not reach.

    Since you're rolling the car to get it into gear, again, sounds like the clutch may not be disengaging. I'd try addressing this first.

    I also have a braided line going in and the gt500 slave, probably just for my health.
     
  3. 46addict

    46addict 13726548

    Posts:
    1,438
    Likes Received:
    14
    Joined:
    Aug 25, 2016
    Location:
    Lawrenceville, GA
    I should mention there are issues getting out of gear too and it happens randomly. So I am leaning towards clutch disengagement as well.

    If I need to pull the trans to check slave preload, I might as well put a new one in, no? And I will be sure the one going in has the correct preload. I will keep the old one in case the new to me trans is also a bust.
     
  4. 07gts197

    07gts197 forum member

    Posts:
    499
    Likes Received:
    4
    Joined:
    Feb 5, 2015
    Location:
    Naples, Fl
    Sounds like my 07. I think Im running the stock slave and I have 146k miles on the clock. Its the slave most likely. Sometimes I have to hold it where 4th is supposed to be until it falls into gear. Also I used to have a Hurst base shifter and ditched it for a tri ax. It made a huge difference though I still do get locked out occasionally. And check the clutch master cylinder for leaks while youre messing with everything. Mine recently started to leak so I used it as an excuse to upgrade to a 13-14 gt500 clutch mc. Now the clutch catches higher up. Where is your clutch engagement point? Another indicator of a worn slave is a high or low engagement point.
     
  5. boomer9999

    boomer9999 Junior Member

    Posts:
    17
    Likes Received:
    2
    Joined:
    Aug 16, 2016
    Location:
    Buffalo, NY
    I don't know about the 3650, but on my old chevy manual trans (saginaw 4sp) when the synchros wear out, you had to use adjacent gears to spin up the shafts so the drive gears could engage. I mean, you could like force the gear change, but might get a grind.

    I agree with above also if the clutch is not fully releasing it probably will make it hard to shift, but with the 3650 idk i never had a problem with the clutch or trans yet fortunately.
     
  6. 46addict

    46addict 13726548

    Posts:
    1,438
    Likes Received:
    14
    Joined:
    Aug 25, 2016
    Location:
    Lawrenceville, GA
    If I upgrade to the GT500 MC do I need to upgrade the slave as well? I know nothing about this part of the car. The MC leaks out of the cap a bit and I have to clean off the debris once in a while. I just make sure not to overfill it. I had another S197 that did this and that car had no shifting issues so I thought this is normal. I'm sure the Hurst shifter is adding to the problem but I want to figure out the root cause.

    And do I have to pull the trans to look at/adjust the slave? There is no grinding when I experience this lockout. I'm either completely blocked or it lets me in with no in between.
     
  7. 07gts197

    07gts197 forum member

    Posts:
    499
    Likes Received:
    4
    Joined:
    Feb 5, 2015
    Location:
    Naples, Fl
    No, I just swapped the clutch mc. And to be clear the clutch master cylinder is the cylinder that attaches to the clutch pedal going through the firewall. They usually leak internally but mine started to leak externally leaking onto the floor a little. I agree with your shifter not being the root cause and didnt mean to sound like I was telling you to replace it. Most people have no problems with them.

    Yes you have to pull the transmission to mess with the slave cylinder unfortunately. Thats the main reason I have yet to replace mine. Being blocked out with no grinding is what happens to me too. Ill attempt to shift from 3-4 and will have to hold it where 4th is supposed to be for a few seconds before it falls in.

    Op you can check the synchros very easily with the car idling if you want to rule them out but I doubt its the problem. Still a neat thing to do to check them. Let me find the ford manual.
     
  8. 07gts197

    07gts197 forum member

    Posts:
    499
    Likes Received:
    4
    Joined:
    Feb 5, 2015
    Location:
    Naples, Fl
  9. 46addict

    46addict 13726548

    Posts:
    1,438
    Likes Received:
    14
    Joined:
    Aug 25, 2016
    Location:
    Lawrenceville, GA
    Thanks for all your advice. I'll try that synchro test. The clutch engagement point is medium-low. I've driven cars that engage high and ones that engage right off the floor but this one is in between. When the clutch MC leaks internally where does the fluid go? Will I end up needing to top off from the brake MC?
     
    Last edited: Jan 31, 2018
  10. 07gts197

    07gts197 forum member

    Posts:
    499
    Likes Received:
    4
    Joined:
    Feb 5, 2015
    Location:
    Naples, Fl
    If it leaks internally you will not leak fluid. The cup seals allow fluid to leak past. The clutch would become easier and easier to depress because more fluid is being bypassed instead of moved by the clutch. You can test it by placing the trans in 1st but keeping your foot all the way on the clutch. If it is leaking internally fluid will leak past the cup seals slowly disengaging the clutch. Eventually, with your foot still all the way on the clutch, the clutch will begin to drag. You can try it if youre bored and have time on your hands lol.

    Though the clutch mc cant be ruled out yet it sounds more like the slave is getting old.
     
  11. RedMosesSC

    RedMosesSC Senior Member

    Posts:
    2,400
    Likes Received:
    0
    Joined:
    Mar 12, 2008
    Location:
    NYC
    Ive had this issue with my clutch for years and i cant figure it out. Bought the car used, blew the synchro's in 2 weeks, Ford replaced them under warranty.The Trans has always been fighting me to get into first and reverse. Once the car is moving switching out of first and into other gears if fine. Some times i have to force it out of 2nd or 1st when coming to stop. 06 Saleen SC (3650) MGW shifter, Slave replaced, Throw out replaced, braided line installed, twin disc clutch installed but none of that fixed the issue...

    Feels like the clutch doesn't fully disengage, Ford couldn't reproduce it (yeah right) trans shops couldn't figure out exactly how to remedy it. I just stopped trying and figured i would replace the trans at some point,i only drive the car two hand fulls of times a year lately, so...


    Your description of the issue is the closest i have heard to mine. Curious to hear what you guys find.
     
  12. 46addict

    46addict 13726548

    Posts:
    1,438
    Likes Received:
    14
    Joined:
    Aug 25, 2016
    Location:
    Lawrenceville, GA
    So yours is acting up even after replacing synchros, clutch, and slave?

    I did the synchro test on mine per the TSB posted by 07gts197 and mine are still ok as of now. But getting into 2nd, 4th, and reverse is hard.
     
  13. 07gts197

    07gts197 forum member

    Posts:
    499
    Likes Received:
    4
    Joined:
    Feb 5, 2015
    Location:
    Naples, Fl
    Are you putting it into 1st before going into reverse? Its funny that its only 2nd, 4th and R. My theory is that, since the linkage is going forward when pulling the shifter back, there is some deflection allowing the shifter to come out of alignment. But its really a crap shoot. It could still be the clutch.

    One thing I notice, and you guys should keep an eye out for too, especially when shifting into 4th if I get locked out, if I slightly move the shifter away from me and pull back it will go in. So its like the shifter is becoming misaligned.
     
  14. 46addict

    46addict 13726548

    Posts:
    1,438
    Likes Received:
    14
    Joined:
    Aug 25, 2016
    Location:
    Lawrenceville, GA
    Getting into 5th before reverse unlocks reverse. I haven't tried using 1st to unlock it. When I made this thread it was all gears mentioned in the thread title but my problem with 1st is only intermittent now. 2nd is becoming more of a problem as is 4th. I have to ease into 4th, or try to wiggle into the gate as to align the shifter.

    And no problems at all shifting at redline. Maybe it just likes to be run hard lol.
     
  15. 07gts197

    07gts197 forum member

    Posts:
    499
    Likes Received:
    4
    Joined:
    Feb 5, 2015
    Location:
    Naples, Fl
    Same here lol, the only problem Ive ever had was with the Hurst shifter at redline. It would grind like a mofo.

    With Tremecs you have to put it into 1st before R. Mine will slide right in. My t45 in my 00 gt was a bitch because its not syncd so I had to go 5th then reverse but it wouldnt always line up. Ive been using the 1st to reverse on both my 02 and 07 gts and all has been perfect. I remember reading years ago about a guy looking at a fox body at his dealer and there was a tag on the shifter that said to shift from 1st to reverse and that got me to do that.

    Its so strange though that very few of us have these issues but theyre all exactly the same. There has to be at least one common element here. I have a factory slave, Exedy mach 350 clutch with ~50k miles on it, ss clutch line, Steeda Tri ax shifter with front poly bushings, poly motor mounts and Im running mobile 1 atf I think lol. Its been way too long since I changed it.
     
  16. 46addict

    46addict 13726548

    Posts:
    1,438
    Likes Received:
    14
    Joined:
    Aug 25, 2016
    Location:
    Lawrenceville, GA
    Okay so I must have picked up on the 5th to reverse thing from T45 people. This method works in my car and other manuals I've driven. In the 99-04 days when people asked if their 2001 had a 3650 or a T45, we joked that if it grinds into 2nd it's a 3650. If it grinds into reverse it's a T45.

    Going back on topic, mine also has a factory slave and as far as I know it's a factory clutch line. Mach 500 clutch with 35k, Hurst Comp shifter, Mobil1 ATF with 18k miles. Poly motor mounts but stock trans bushings to my knowledge. I may switch to synchromesh to see if there is any difference. Probably not but it won't hurt to try.

    I'm curious to know what RedMoses is running for fluid.
     
  17. 07gts197

    07gts197 forum member

    Posts:
    499
    Likes Received:
    4
    Joined:
    Feb 5, 2015
    Location:
    Naples, Fl
    Lol thats so true, luckily I have yet to have a problem with my 3650 in the 02.

    Im curious too but I doubt it would affect shifting the way is does. But then again who knows. Ive considered changing the fluid again but have yet to do it. When I get some free time maybe Ill get around to it... maybe... lol.

    Well for one we have the same clutch brand. Though Im thinking its more of the shifter itself or what connects to it. Ive been wanting to record myself shifting to rule out driver error and then take off the shifter boot and record what the shifter arm does under torque. Perhaps its moving just enough to move the shifter out of alignment. But then again sometimes Ill get locked out of 2nd in a parking lot going less than 20 mph so to me the motor moving around is a stretch.
     
  18. eighty6gt

    eighty6gt forum member

    Posts:
    2,563
    Likes Received:
    26
    Joined:
    May 9, 2011
    shim the slave and run cheap ass Dexron III. This is what I'm trying, will report back in many months.
     
  19. 46addict

    46addict 13726548

    Posts:
    1,438
    Likes Received:
    14
    Joined:
    Aug 25, 2016
    Location:
    Lawrenceville, GA
    You mentioned a GT500 slave earlier, is that what you are using? Is it true that the 2011+ GT500 slaves are shorter and we need the 2007-10 slave?
     
  20. NickD87

    NickD87 forum member

    Posts:
    525
    Likes Received:
    2
    Joined:
    Sep 21, 2013
    Location:
    Toronto, Canada
    I've heard of others running the 2013 gt500 master but this is the first I've heard of the slave?

    Sent from my Pixel 2 XL using Tapatalk
     

Share This Page