Blowing Fuse 49 on 2011 Auto

Discussion in '2011+ Mustang GT 5.0L Tech' started by DTony, Apr 7, 2013.

  1. DTony

    DTony forum member

    822
    0
    I started getting weird codes today and found on another thread that said it is was likely a fuse. Getting codes P0010, P0013, P0020, P0023, etc.

    So I found fuse 49 blown, no big deal. I changed it and it immediately blew again. So their is obviously a short somewhere.

    The fuse is PCM verhicle power 2-emmisions related powertrain components. Does anyone have an idea where to look for a pinched or burnt wire? I looked around the car and couldnt see anything.
     
  2. slagburn

    slagburn forum member

    185
    0
    That fuse powers all four oxygen sensors, all the VCT solenoids, canister purge valve. Usual suspect of course would be damaged wiring near the oxygen sensors or a shorted sensor heater element.
     
  3. mr. anderson

    mr. anderson forum member

    439
    0
    yup, check the O2 sensor wires and follow them around the headers. make sure they didn't get melted to them or together
     
  4. DTony

    DTony forum member

    822
    0
    Thanks for the heads up. Going to put it on jack stands now.

    Edit, I appreciate the fast response from you guys. The rear drivers side O2 wire fell onto the drive shaft and wore a through the wire shielding.
     
    Last edited: Apr 7, 2013
  5. Phil

    Phil forum member

    83
    1
    Old thread but this is EXACTLY what just happened to me!!! Check those harness if anyone works on your transmission!!