Clicking problem...

Discussion in '2005+ Mustang GT 4.6L Tech' started by 08Mudstain, Aug 31, 2010.

  1. 08Mudstain

    08Mudstain Junior Member

    14
    0
    Anyone ever had a loud clicking sound when the starter is engaged and stops when the starter shuts off? It's pretty loud and sounds like it's coming from the upper center of the dash. The problem is intermittent and is annoying. Seems like when ever I have a friend available to listen under the hood it doesn't want to do it. BTW I have a 2008 GT.
     
  2. cop on my back

    cop on my back forum member

    649
    3
    Battery low?
     
  3. 08Mudstain

    08Mudstain Junior Member

    14
    0
    Battery is good. My friend had driven it a couple times and says it was doing it on start up but wasn't only with the starter. He said it was when the ignition was put into "on" but not all the way into start. It only does it for about 2 seconds then stops.
     
  4. MikeVistaBlue06

    MikeVistaBlue06 Inventor: Asshole Points S197 Team Member

    2,169
    29
  5. 2to3threE

    2to3threE Banned

    970
    1
    Most likely it is not a starter, when you hear this sound when you start the car it goes away after about 1 minute right?

    its the cam phasers, when you first start the car they click, sometimes the chain guides and tensioner can click as well. Most people say its normal and the 4.6 engine has been doin it since 1996 when it came out.
     
  6. 08Mudstain

    08Mudstain Junior Member

    14
    0
    So I was taking my daughters to dinner and it made the clucking sound on start up for 2 seconds then went away. Just as I was about to put it in gear I turned on the AC and it started to click for 2 seconds again then went away. Blower fan maybe???? It sounds like plastic on plastic. The part that I don't get is that I don't have heat or AC on when I start my car. Grr this is agrivating.
     
  7. klaw

    klaw forum member

    806
    1
    The 4.6 first appeared in the mustang in 1996 but was actually introduced in 1991 in the Lincoln Town car.
     
  8. 2to3threE

    2to3threE Banned

    970
    1
    thats the exact sound i was reffering to read above post.

    so you wasted space in this poor guys thread, and not to add facts or discuss but to point out that the engine is older than i posted?

    FAIL. the engine in question is still not identical, why did you post this?
     
  9. klaw

    klaw forum member

    806
    1
    are you thin-skinned or what?
     
  10. 2to3threE

    2to3threE Banned

    970
    1

    there you go again. In fact the issue is at hand that you have no credible answer to give the OP therefore you find yourself in the unique position to dive in and start correcting peoples answers. Following that when somebody like myself corrects that, you then continue a "highjack" of the thread discussing with me how that my feelings are hurt or some other melodramatic bullshit.

    Stop talking to me already and help the OP out, this thread is not about when the engine came out, its not about you or I for that matter.

    geez louize. :handjob:
     
  11. 08Mudstain

    08Mudstain Junior Member

    14
    0
    Now I remember why I stopped posting on forums. Forget that I asked for help. I'd rather take it to a dealer then listen to fucktards with an engorged E-Peen that they wanna show everyone. Thanks for putting a sour taste in my mouth with this site.
     
  12. 2to3threE

    2to3threE Banned

    970
    1

    thats what i was saying man, i was trying to help you.

    you have a noise coming from you cam phasing gear, all the 4.6's make this noise, at least 20 guys on the forum have it.

    you start your car, it ticks the second it fires, and ticks for the first 10 seconds or so maybe little less or more, than it is gone.

    Sometimes the cam chain guides, and tensioner make some tick as well, the only way to get rid of it for sure is to replace the guides, chain, tensioner, and phase gears. that can cost around 800.
     
  13. 08Mudstain

    08Mudstain Junior Member

    14
    0
    I know you're trying to help man. And it's not the cam. I had my friend listen under the hood and there's no sound coming from the engine. It's actually coming from inside the dash. With all air controls turned off it still does it when I turn the ignition to "on" but not "start". I was thinking blower motor but don't know where they put the motor in these mustangs.
     
  14. 08gt4u

    08gt4u forum member

    1,114
    5
    i know the noise that you are talking about.i have a friend with the same problem,his started after the dealer fixed the syncros on the tranny.the noise is like a tack,tack,tack coming from behing the radio by the fire wall/glass.his dash have been completely taken out and nothing in there seem to be causing it or loose to make the noise.if you find what it is please post cause his been going crazy trying to find the problem.the dealer couldnt even figure what it was.
     
  15. 08Mudstain

    08Mudstain Junior Member

    14
    0
    Perfect discription of sound and location... Now to try and figure out WTF is wrong. 40k miles and this has been the only problem I've had with this car.
     
  16. Drewskie

    Drewskie forum member

    598
    0
    That sounds like what happens with mine when turn the defroster on... idk what the problem is either?
     
  17. 08gt4u

    08gt4u forum member

    1,114
    5
    has your tranny been off the car by any chance?
    the dealer said it was the ac system causing it but couldnt find the problem and since the car had a 1k miles past the warranty they gave up on it.the only thing i can tell you is 3 months after started his transmission pump went out.the car has been parked for some time since he lost his job so nothing further have been done with the car.
    now i dont know if it was related one thing to another since the dealer worked on the car.
     
  18. 08Mudstain

    08Mudstain Junior Member

    14
    0
    The tranny has never been out of the car. My mods are small and simple. I've done a MGW short throw shifter, K&N CAI and Diablo tuner. I have gutted the factory radio and replaced head unit, speakers and added subs. So as I said the mods are small. Anyone know where the blower motor is located in these cars?
     
  19. klaw

    klaw forum member

    806
    1
  20. 08gt4u

    08gt4u forum member

    1,114
    5
    his got the same mods as you.k&n cai and diablo tuner, weird.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.