Coyote Swap Tune Issues

Discussion in 'Hardcore Tech=*MOTOR SWAPS*' started by ksack, Mar 8, 2020.

  1. ksack

    ksack forum member

    1,578
    13
    Long story short- I have an 86 Ranger with the guts of a 14 F150. Did a full drivetrain and harness swap. With that, lots of sensors and whatnot were deleted. I am having an issue revving the transbrake beyond 2500rpm. There appears to be some sort of limiter within the tune that won't allow it to go above that. Truck is tuned with HP Tuners, and have already set the inferred speed to 8k. On the dash, the parking brake and ABS lights are on, as well as the message center for servicing advancetrac. Has anyone dealt with this before and have a work around? My 60 foots are suffering by not being able to take full advantage of my converter.
     
  2. Juice

    Juice forum member

    719
    91
    Cant help much with the transbrake. But I can tell you a lot of the parameters in the tune need to be changed in more than one location. Example: trans load and trans type switches.

    Now for the dash warnings, Im guessing you did not install the f150 ABS module, so the instrument cluster lost communication with abs. You will need to reconfigure the instrument cluster's asbuilt data. May not be possible.
    Ask the trans question on the hptuners forum? (I use SCT)
     
  3. ksack

    ksack forum member

    1,578
    13
    For further clarification, the limiter does not exist in park or neutral, only in drive when the transbrake is engaged. As soon as the button is let go, it revs like normal.
     
  4. Juice

    Juice forum member

    719
    91
    Its either an rpm limit or torque limit and the pcm is shutting the throttle. I have run into pcm partially closing the throttle in the upper 3rd of the rpms. I just dont know what PIDs to log to figure out what is the source of the limiter.
     
    ksack likes this.
  5. ksack

    ksack forum member

    1,578
    13
    I might try bumping the torque limit up a little to see if it makes any difference. Thanks for the suggestion
     
  6. jewc75

    jewc75 forum member

    18,600
    106
    What transbrake are you using?
     
  7. ksack

    ksack forum member

    1,578
    13
    Just a simple 2 relay. Don't remember the manufacturer off the top of my head
     
  8. jewc75

    jewc75 forum member

    18,600
    106
    I have a 2 relay on mine but also have the msd 2 step so i can control my launch rpm.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.