WOTBOX + 5 speed users....

Discussion in '2005+ Mustang GT 4.6L Tech' started by one eyed willy, May 16, 2010.

  1. one eyed willy

    one eyed willy Pizzle fo shizzle

    7,533
    23
    i want to know if im the only one with this problem. i thought i saw a video of another guy who had a wotbox and turbo and his car sounded like it was doing the same thing as mine.

    ever since installing the wotbox, i have a backfire in between shifts when i am hammering on it, its very consistant, pretty much does it with every shift when im at the track.

    ive checked for exhaust leaks,plugs,changed tune 3-4 times.car runs great but i cant take the popping anymore. i plan to bypass and remove the wotbox to see if that is in fact the culprite. i cant think of anything else that would cause this.i thought it was from hitting the rev limiter but that has been corrected.

    just curious about other guys using the wotbox, hopeing i can play with the setting and fix it...wanted to know if anyone else has figured it out.
     
  2. lito

    lito forum member

    3,900
    25
    At what threshold voltage do you have the box set?
     
  3. stang910

    stang910 forum member

    379
    0
    Mine backfires between shifts if I take it to redline. I also get flames coming out the exhaust.
     
  4. lito

    lito forum member

    3,900
    25
    An option for you to remove the box temporarily is to buy a female connector and do it in a way that the bright black and the red one gets shorted with a proper sized cable.

    That way you can just unplug the box and plug the jumper and be happy, while racing, plug the box back in.
     
  5. one eyed willy

    one eyed willy Pizzle fo shizzle

    7,533
    23

    i left it set to 3.0 volts. i was curious if i adjusted this if it would help at all. gas has to be getting down the exhaust somehow,which i guess should be expected but id rather not even run this thing if it means ill have these back fires.




    i used to think it was at redline as well, but im shifting at 6500 and my redline isnt until 7k.
     
    Last edited: May 16, 2010
  6. lito

    lito forum member

    3,900
    25
    Try increasing that value, log what value is it actually reading with the same utility they provide (floor it with while KOEO and press "READ") and set it to something lower than that, this way it won't enter that easy, only when you are really WOT.
     
  7. one eyed willy

    one eyed willy Pizzle fo shizzle

    7,533
    23
    yeah,thats what im thinking....id really like to figure out a way it just stops with the popping!!
     
  8. one eyed willy

    one eyed willy Pizzle fo shizzle

    7,533
    23
    lito...that 3 volts it is set too, does that mean when the tps voltage is at 3 volts it cuts the ignition?

    and ive been playing around with the intervals also, someone had said once before that it would pop if the timing wasnt high/low enough, i just cant remember which.
     
  9. lito

    lito forum member

    3,900
    25
    Whenever the TPS is over 3V and you depress the clutch it will engage.
     
  10. one eyed willy

    one eyed willy Pizzle fo shizzle

    7,533
    23

    gotcha,amkes sense....so if i raise the 3 to say 4,it would be less sensitive. i also re-read my last post about this issue and someone said i should raise the timing over 200 to get rid of the popping, ill try that also.
     
  11. lito

    lito forum member

    3,900
    25
    The cut off time should be adjusted depending on your shifting abilities.
     
  12. one eyed willy

    one eyed willy Pizzle fo shizzle

    7,533
    23
    im a slOOOOOO shifter,lol
     
  13. 1wldpny

    1wldpny Junior Member

    35
    0
    Mine does the samething on my turbo car! The wot box is set to factory.
     
  14. lito

    lito forum member

    3,900
    25
    Raise the TP threshold voltage then and test.
     
  15. 1wldpny

    1wldpny Junior Member

    35
    0
    Will that help, you think?
     
  16. Timbostang

    Timbostang Boost junkie!

    262
    0
    Instead of starting a new thread, could someone explain how a WOT box works on our cars?
     
  17. blacknlte

    blacknlte Senior Member

    Age:
    42
    968
    7
  18. Timbostang

    Timbostang Boost junkie!

    262
    0
    Sweet! Thanks!
     
  19. TheKurgan

    TheKurgan forum member

    2,359
    13
    IMO the main benefit of the WOT box is that it doesn't upset the car. I can pretty much shift gears just as fast without it, but not without causing the nose to dive and come back up or break the tires loose which slows the car down.
     
  20. lostsoul

    lostsoul 2014 vett or 2015 stang..

    6,963
    95
    I think we need a video on it working on an s197 =-) who's up to the task
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.