Coyote swap no fuel or spark

Discussion in 'Hardcore Tech=*MOTOR SWAPS*' started by shep358, Apr 29, 2017.

  1. shep358

    shep358 Junior Member

    13
    0
    In the process of buttoning up my coyote swap. I have power (+) to the injectors, coil's, sensors. But when checking for signals I have no signal to the injectors or Coils. I check for continuity on pin 67, 68, 69, 70 to ground and all those are ground. I also checked for ground on pin50 and that has continuity also. Anybody else have this similar problem with their motor swap? Car is 2007 Gt harness is depinned to 2011-14 Gt with pats deleted pcm.
     
  2. redfirepearlgt

    redfirepearlgt forum member

    2,173
    74
    Pin 50,69,70 on C175B are the grounds. And the PCM sinks the Coils to ground to fire them in the proper order. With power to pin 3 of each COP through the POWER ON RELAY it should work if a tune is properly loaded. Any chance you are missing your crank trigger signal? Without that present the PCM has no idea when to do anything without knowing where cylinder one is. That would be my next check. Good luck.
     
  3. saleen07gt

    saleen07gt forum member

    Age:
    54
    438
    0
    It sounds like the issue I had when the PATS was engaging but you said you have a PATS delete pcm. If you wired up the DLC I would ck for codes and if you are able to read data that could be very helpful.
     
  4. shep358

    shep358 Junior Member

    13
    0
    Thanks guys got it figured out late last night. Pin 42 for some reason wasn't getting any key on power. Jumped it and the car started up.
     
  5. redfirepearlgt

    redfirepearlgt forum member

    2,173
    74
    Good to hear.
     
  6. saleen07gt

    saleen07gt forum member

    Age:
    54
    438
    0
    Congrats !