TR6060 reverse issue

Discussion in '2007+ Mustang GT500 Tech' started by StangPhD, Apr 29, 2016.

  1. StangPhD

    StangPhD forum member

    1,414
    0
    I just swapped my OEM TR6060 shifter for an MGW Gen2. Reverse is difficult to engage now. It grinds and strangely, the speedometer increases even though the car is standing still with the clutch engaged. With the OEM, I would put it in 3rd and then reverse and all was good most of the time. Now, I do the same and it grinds and when it does engage, the car shakes. Does anyone have some insight to this?
     
  2. JeremyH

    JeremyH 3V Fuel Guru S197 Team Member

    20,564
    52
    Do you have the lockout solenoid wired up? If not it is extremely difficult to get into reverse with the mgw shifters. Here was my solution.



     
  3. StangPhD

    StangPhD forum member

    1,414
    0
    It is not wired up. Can I just revive the spring completely?
     
  4. JeremyH

    JeremyH 3V Fuel Guru S197 Team Member

    20,564
    52
    Probably, not sure you want to remove it completely.
     
  5. StangPhD

    StangPhD forum member

    1,414
    0
    I just ordered a pigtail for it. Maybe I can run the wires to a switch when I want to go in reverse.
     
  6. svtadam27

    svtadam27 forum member

    50
    0
    I have a mgw gen 2 with a cut spring in the reverse lockout. I've never had a problem, just gotta lean on it a hair to get it into reverse.


    Is it hard to get into all the gears or just reverse?
     
  7. StangPhD

    StangPhD forum member

    1,414
    0
    Just reverse....I will cut the spring or just remove the mechanism......

    Sent from my VS985 4G using Tapatalk