TSB Lists for 05-07 Mustang GT 4.6L.

dagamore

Poor Driver mod
Joined
Oct 13, 2009
Posts
656
Reaction score
2
Location
K-town Germany
got it from my dealer here in Germany, here it is if anyone else needs/wants it.
 

Attachments

  • TSB 0987 DTC 2295 SRS .pdf
    3.3 MB · Views: 70

Hawgman

THE fucking bad guy
Staff member
Administrator
Super Moderator
S197 Team Member
Joined
Apr 4, 2007
Posts
14,473
Reaction score
954
Location
Texas
TSB 10-23-8 Air bag warning lamp on, DCT B2295

Air bag warning lamp on—dtc b2295 in tsb 10-23-8
restraints control module
 

Attachments

  • tsb10-23-08.pdf
    47 KB · Views: 27

raverjames

Beer Advocate
Joined
Oct 18, 2008
Posts
666
Reaction score
13
Location
Richmond, VA
Does anyone else look through these TSB's and think "oh shit, I have every one."

I am taking the car in on Monday with the following TSB related issues:
- Cold temp grinding between 1-2 and 2-3 in the 5 spd tranny (Synchros, for the 2nd time)
- Cold temp hooting noise from the engine bay (FEAD idler pulley)
- Rattling noise from 2000-3000 rpm in the tranny when cold (Transmission separator plate)
- Drivers side A-pillar rattling (No TSB)
- Passenger side door metallic rattle (No TSB)

I feel like my car is falling apart, and I only have 19k miles. I blame this awful city and it's shitty roads. Oh well, wish me luck. This better all be corrected under warranty.
 

tbrock

Senior Member
S197 Team Member
Joined
May 3, 2009
Posts
1,009
Reaction score
11
Location
colorado
Just went through the entire post and I did not see anything about difficulty going into reverse? Anyone else having this issue.
 

raverjames

Beer Advocate
Joined
Oct 18, 2008
Posts
666
Reaction score
13
Location
Richmond, VA
Just went through the entire post and I did not see anything about difficulty going into reverse? Anyone else having this issue.

Could be transmission related, or could be as simple as clutch hydraulics giving out. There is no TSB for that one.
 

Doug M

Fast Cars & Freedom
Joined
Dec 15, 2009
Posts
14,574
Reaction score
3
Location
AL. Baby
I have an 05, and I have had almost all these problems. If the economy was not in the tank for me i would be upgrading in a heart beat!!!
 

EGNARO

Orange Backwards
Joined
Jan 27, 2011
Posts
1,076
Reaction score
2
Location
Long island
how about after filling with fuel til the pump wont allow anymore in- ( about 45 dollars worth from 1/4 tank)

the fuel gauge still shows it at a quarter for about 5 minutes, and then will slowly raise up while driving?

2007 gt

no fuel system modifications

only relatable thing would be a CAI and tune from bamachips
 

tmcolegr

It's All About the Build
Joined
Aug 14, 2007
Posts
3,263
Reaction score
18
Location
Central, FL
how about after filling with fuel til the pump wont allow anymore in- ( about 45 dollars worth from 1/4 tank)

the fuel gauge still shows it at a quarter for about 5 minutes, and then will slowly raise up while driving?

2007 gt

no fuel system modifications

only relatable thing would be a CAI and tune from bamachips

TSB 7-21-12
 

Attachments

  • tsb07-21-12.pdf
    46.9 KB · Views: 102

techcargt

forum member
Joined
Jan 15, 2011
Posts
94
Reaction score
0
Location
Kernersville NC
how about after filling with fuel til the pump wont allow anymore in- ( about 45 dollars worth from 1/4 tank)

the fuel gauge still shows it at a quarter for about 5 minutes, and then will slowly raise up while driving?

2007 gt

no fuel system modifications

only relatable thing would be a CAI and tune from bamachips


There was something written about that problem a few years ago, but I can't find it now . It was about the fact that some gas would coat the sensor and that would cause a faulty reading. The fix is simple ,Ford said to run a bottle of Techron® Concentrate Plus to clean the sensor. Does it work, well it did for me and a few others.
 

tmcolegr

It's All About the Build
Joined
Aug 14, 2007
Posts
3,263
Reaction score
18
Location
Central, FL
TSB 08-2-4

Manual transmission shifter boot noise - built before 12/6/2007
 

Attachments

  • tsb08-02-04.pdf
    46.9 KB · Views: 21

badger007

Junior Member
Joined
Jan 25, 2011
Posts
4
Reaction score
0
Location
N.E. Wisconsin
Thanks so much for posting these!!!!!!!!!!!!!!

All the issues I have are addressed here. Thanks a million!!!:thumb2:
 

tmcolegr

It's All About the Build
Joined
Aug 14, 2007
Posts
3,263
Reaction score
18
Location
Central, FL
TSB 12-7-4

DTCS P0505, P0506 AND/OR ENGINE IDLE RPM FLUCTUATION - HARD START
TSB12-7-4Page1.jpg

TSB12-7-4Page2.jpg
 

Jeffk

forum member
Joined
Aug 31, 2011
Posts
4,603
Reaction score
0
Location
Thomasville, NC
I swear I read somewhere that there was a TSB on the throwout bearing making noise at idle... I might be imagining it though. Not sure if the dealer would honor it with the KB on there anyway.

09 GT
 

07TGGT

@user
Joined
Aug 3, 2009
Posts
9,408
Reaction score
12
Location
Mansfield, TX
I swear I read somewhere that there was a TSB on the throwout bearing making noise at idle... I might be imagining it though. Not sure if the dealer would honor it with the KB on there anyway.

09 GT

I hope there is because I think mine is making noise but it also sounds like clutch chatter along with a TOB whine.


Sent from my iPhone using Tapatalk while riding my Shetland Pony through the pastures of Spain
 

tmcolegr

It's All About the Build
Joined
Aug 14, 2007
Posts
3,263
Reaction score
18
Location
Central, FL
I swear I read somewhere that there was a TSB on the throwout bearing making noise at idle... I might be imagining it though. Not sure if the dealer would honor it with the KB on there anyway.

09 GT

I hope there is because I think mine is making noise but it also sounds like clutch chatter along with a TOB whine.


Sent from my iPhone using Tapatalk while riding my Shetland Pony through the pastures of Spain

I think you're both confused - no TSBs on TOBs.
 

kato

Junior Member
Joined
Aug 30, 2012
Posts
12
Reaction score
0
Location
Cutler Bay, FL.
There was something written about that problem a few years ago, but I can't find it now . It was about the fact that some gas would coat the sensor and that would cause a faulty reading. The fix is simple ,Ford said to run a bottle of Techron® Concentrate Plus to clean the sensor. Does it work, well it did for me and a few others.
Thanks for that Info. I'm going to try that.
 

Seattle06Roush

Junior Member
Joined
Nov 2, 2009
Posts
37
Reaction score
0
06-19-2
8.8 Limited Slip Axle Moan/groan Noise During Low Speed Turning Maneuvers
Found this. Glad you guys have this thread. My first 06 Roush had this issue. The 06 Roush I just bought also has it. Wonder if it is still covered?

Sent from my LGLS992 using Tapatalk
 

Support us!

Support Us - Become A Supporting Member Today!

Click Here For Details

Sponsor Links

Banner image
Back
Top