Starter wire question....

Discussion in '2005+ Mustang GT 4.6L Tech' started by slackinoff, Jan 30, 2020.

  1. slackinoff

    slackinoff Senior Member S197 Team Member

    843
    8
    There is another wire that comes out of the loom that contains the positive cable for the starter.....I thought this was the trigger wire to the starter, but it doesn't reach the starter! the positive cable does though. Where does this shorter wire go? Is the trigger wire going to come from a different part of the engine harness?

    Thank you, finishing the last touches of replacing the engine in my 08 Bullitt. It's been down for 3 years now. Can't wait to get it back running. :D
     
  2. 07 Boss

    07 Boss Senior Member

    2,793
    245
    What does it look like, pictures? What kind of connector does it have on it? What color is the wire? I would just go look at my loom but I cut it all up and moved some stuff around.
     
  3. rocky61201

    rocky61201 forum member

    629
    243
    I'm not underneath my car right now but if my memory is correct the next closest wire to the starter trigger wire goes to the oil level sensor on the side of the oil pan. I'm not 100% this sensor gives a reading for oil level but what other purpose could it be on the side of the oil pan?

    And like you said above, that wire would be just short of being able to reach the starter. There isn't anything else I can think of in that area of the engine to hook it up to. My Mustang is a 2006, I'm not sure if there is a difference there on the 2008.
     
  4. Juice

    Juice forum member

    1,546
    342
    Going from memory here, the starter trigger wire is green or yellow and is pretty thick. (10 or 12 guage). It has a plug near the PDC and connects to a single wire of the same color. This connector is between the PDC and right shock tower. Its is round and only connects the one wire.
     
  5. slackinoff

    slackinoff Senior Member S197 Team Member

    843
    8
    Ok so I am taking about the ground wire that comes out of the same loom the positive cable to the starter. I found the trigger wire.....where does the ground wire go???

    Sent from my SM-G975U using Tapatalk
     
  6. slackinoff

    slackinoff Senior Member S197 Team Member

    843
    8
    It's black and it has a terminal crimped on to it. It's a little less thick than the starter positive cable. I found the trigger wire. Car starts up, but runs rough. I ended up hooking this one up the the ac compressor bolt since that's about the only place it could reach and the hole size fits....but I am just wanting it to be correct. The car runs rough. Trying to figure out if it's from the cable or bad coil drivers in the ECU.....

    Sent from my SM-G975U using Tapatalk
     
  7. Juice

    Juice forum member

    1,546
    342
    If it is the black chassis ground wire, then it bolts to the right shock tower.
     
  8. slackinoff

    slackinoff Senior Member S197 Team Member

    843
    8
    Yes, that one is attached. The one I am talking about is 4in long after it exits the loom that also contains the positive cable for the starter, under the car. It is not the starter trigger, the starter trigger comes from a different loom.
     
  9. Juice

    Juice forum member

    1,546
    342
    Post a pic of that wire.
     
    slackinoff likes this.
  10. slackinoff

    slackinoff Senior Member S197 Team Member

    843
    8
    Ok thanks! I will snap a pic at lunch. Since it looked like a ground wire, and there is very limited room where it could possibly go, I bolted it to the AC compressor mounting nut.

    If you have seen my other thread, the car starts up just fine, but settles into a rough lopey idle, very rich smelling...... Not sure if these two things are connected. Car is on jack stands, I just swapped the motor in. It was a pulled engine from LQK.
     
  11. Juice

    Juice forum member

    1,546
    342
    Cant say much on the running issue, it could be anything from bad gas to engine mechanical, or anything in between.
    I would scan for codes/pending codes to start. If no codes present, pull sparkplugs and see if any are "not like the others" to try and narrow down which cylinders are acting up.
     
  12. slackinoff

    slackinoff Senior Member S197 Team Member

    843
    8
    This is the other cable coming out of the loom that has the positive starter cable. I thought it was a ground so I hooked it up to the bolt that fastens the ac compressor [​IMG][​IMG]

    Sent from my SM-G975U using Tapatalk
     
  13. Juice

    Juice forum member

    1,546
    342
    Yup, that looks like it is where it should be.
     
    slackinoff likes this.
  14. one of your motor mount plate bolts on passenger side is a stud. there should be a 15mm headed nut, it goes there but as long as its grounded to the engine solidly, it doesnt matter "where".
     
    slackinoff likes this.
  15. 1ohiostang

    1ohiostang Junior Member

    11
    5
    That's correct it goes to the front motor mount stud
     
    slackinoff likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.